TTA Cloud - AMS Lower Upgrade

Scheduled for Nov 14, 15:00 - 19:00 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 11, 2025 - 18:26 EST

Scheduled

The *tta.dev.tungstencloud.com lower environments (dev2, dev3, dev4, dev5, sit, uat, qat) will be upgraded to 2025.2.1 + FIX23782. This will result in a complete outage of all lower environments during the maintenance window. It is recommended that all TotalAgility customers upgrade their integration servers and transformation designer after maintenance is complete.

If Professional Services (PS) assistance is needed for the TotalAgility 2025.2.1 + FIX23782 upgrade, please contact PS as early as possible before the scheduled upgrade day.
Posted Nov 11, 2025 - 15:00 EST
This scheduled maintenance affects: TotalAgility.