KIA Cloud - AMS Lower performance

Incident Report for Tungsten Automation Americas

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 01:44 EST

Investigating

AMS Tungsten Insight Analytics tenants (*.kia.kofaxcloud.com) may notice performance issues in the lower enviroment (dev2, dev3m dev4, qat, uat).
Posted Nov 13, 2025 - 20:14 EST
This incident affected: TotalAgility.