Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 05, 2025 - 10:00 EDT
Update
The *.ttaprt.tungstencloud.com environment will be upgraded to 8.1.0.5. This will result in a complete outage of all dev environments during the maintenance window. All TotalAgility customers must upgrade their integration servers and transformation designer after maintenance is complete.
If Professional Services (PS) assistance is needed for the TotalAgility 8.1.0.5 upgrade, please contact PS as early as possible before the scheduled upgrade day.
Posted Mar 13, 2025 - 16:44 EDT
Scheduled
The *.ttaprt.tungstencloud.com environment will be upgraded to 8.1.0.5. This will result in a complete outage of all dev environments during the maintenance window. All TotalAgility customers must upgrade their integration servers and transformation designer after maintenance is complete.
If Professional Services (PS) assistance is needed for the TotalAgility 8.1.0.5 upgrade, please contact PS as early as possible before the scheduled upgrade day.
Posted Mar 04, 2025 - 13:02 EST
This scheduled maintenance affected: TotalAgility.