TotalAgility Clarity OCR Engine

Incident Report for Tungsten Automation Americas

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 12:22 EDT

Identified

Clarity OCR Engine and endpoint currently impacted due to system outage. Work in progress to restore services.

Workaround: In the interim, utilize the Omnipage OCR engine for any impacted projects.
Posted May 29, 2025 - 15:10 EDT
This incident affected: TotalAgility.