TotalAgility - Azure AI performance impacted

Incident Report for Tungsten Automation Americas

Resolved

Issues with connections with Microsoft services have been resolved.
Posted Oct 24, 2025 - 21:35 EDT

Update

Microsoft has identified issues with connecting to the Open AI Service in the following regions:
Australia East; Central US; East US 2; UK South; West US
Posted Oct 24, 2025 - 19:55 EDT

Monitoring

Identified issue has been mitigated and are monitoring the recovery.
Posted Oct 24, 2025 - 18:12 EDT

Identified

We're aware of issues impacting Azure AI and working to resolve the issue.
Posted Oct 24, 2025 - 17:41 EDT
This incident affected: TotalAgility.