Printix - Issue where some customers are unable to print or access printer properties from their print queues

Incident Report for Tungsten Automation Americas

Resolved

The issue affecting some customers’ ability to print or access printer properties from their print queues has now been resolved.

We apologise for the inconvenience this may have caused and appreciate your patience while we worked to identify and fix the problem.
Posted Apr 24, 2025 - 14:52 EDT

Investigating

We are currently investigating a potential issue affecting some customers, where printing and access to printer properties from print queues may be unavailable.

We’re sorry for the inconvenience this may cause and appreciate your patience while our team works to identify and resolve the issue. We will provide an update as soon as more information becomes available.
Posted Apr 24, 2025 - 13:59 EDT
This incident affected: Printix.