AP Essentials - Slow Processing Time

Incident Report for Tungsten Automation Americas

Resolved

The performance issue affecting file processing in AP Essentials has been resolved. The system is now operating as expected.

We will continue to monitor closely to ensure ongoing stability.
Posted Jun 04, 2025 - 04:12 EDT

Monitoring

File processing performance for AP Essentials has improved. We will continue to monitor the system closely to ensure stability.
Posted Jun 02, 2025 - 14:33 EDT

Investigating

We are currently experiencing a delay in file processing for AP Essentials. Some files are taking longer than normal to be processed.

Our team is actively investigating the issue and working to restore normal processing times as quickly as possible.

We appreciate your patience and will provide an update once the issue is resolved.
Posted Jun 02, 2025 - 11:56 EDT
This incident affected: AP Essentials.