Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2025 - 07:00 EST
Scheduled
Tungsten Automation will be upgrading our SFTP server on Thursday November 20, 2025, in a maintenance window of 6:00 am central – 7:00am central. This upgrade is necessary to improve the security and performance of our file transfer services.
What does this mean for you? • There may be a short period when the SFTP service is unavailable. • Your usual way of connecting and transferring files will remain the same after the upgrade. • The upgrade is managed by our backend provider, so no action is needed from you.
In the event issues are experienced, below are some troubleshooting steps and information that we will need to assist and investigate. Please include this information when you open a support case.
Troubleshooting Steps: 1. Username 2. Authentication method used • Password • Certificate • Password and Certificate 2. Attempt to connect several times (3+) 3. Note the time of the attempts and include the timezone 4. Include any errors or messages (i.e. failure to connect, wrong password etc) 5. Provide the name of the application you’re using if known (FileZilla, Moveit, WinSCP etc)
Posted Nov 18, 2025 - 09:46 EST
This scheduled maintenance affected: CloudDocs and iRemit.